Azure SQL Database targets not showing dashboards

Minor incident SentryOne Monitor
2021-01-27 17:46 EST · 28 minutes, 29 seconds

Updates

Resolved

Some customers may have seen intermittent ability to view their Azure SQL Database Dashboards. They should be able to see them now. If you can not, please reach out to support@sentryone.com.

January 27, 2021 · 18:15 EST
Investigating

We are looking into reports that customers may not be able to see their Azure SQL Database targets in their dashboards.

January 27, 2021 · 17:47 EST

← Back