Cloud Syncs are failing to start

Major incident SentryOne Monitor
2020-08-21 05:50 EST · 2 hours, 30 minutes

Updates

Resolved

The issue has been resolved. There should be no data loss from the event. If customers have any concerns or questions about this incident, please contact support@sentryone.com.

August 21, 2020 · 10:07 EST
Issue

We are looking into an incident that is causing cloud syncs to not process due to a “Username/password combination is incorrect.” error being returned to the agents.

August 21, 2020 · 07:51 EST

← Back